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Students who experience disability-related barriers should contact
Disability Services (www.pcc.edu/disability). If students elect to use
approved academic adjustments, they must provide in advance formal
notiﬁcation from Disability Services to the instructor.
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Hello! My name is John Doe, and I'll be
your instructor for this course. I've taught this
course online for the past two years.
Each time I teach it, I learn something new.
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This graph summarizes the growth using home broadband during
the period of January 2004 to 2008. The percentage increased from
22% in 2004 to 48% in 2008.

Late Work & Make-up Policy

Assignments must be completed on time in order to earn full credit.
(Late assignments will earn 50% credit.)
page 1/2

When using complex images, include Alt text as you would for any
other image but also include additional description as a caption.
If more description is needed, include it in the content of the page.
page 2/2

WEB Accessibility at PCC
Web Accessibility
Adhering to web accessibility guidelines while developing
your online course will benefit all students, including those
with visual, hearing, mobility and learning disabilities.

PCC Web Accessibility Guidelines
The PCC Accessibility Guidelines for Online Course Content,
developed in 2011 and implemented in 2012, are based on
the internationally accepted Web Content Accessibility
Guidelines AA standards (WCAG 2.0).*
This handbook is a reference guide. For more information,
visit www.pcc.edu/access.

* Web Content Accessibility Guidelines 2.0, W3C World Wide Web Consortium
Recommendation 12 Month Year (http://www.w3.org/TR/2008/REC-WCAG20-20081211/,
Latest version at http://www.w3.org/TR/WCAG20/)
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For more information
www.pcc.edu/access

Required by Federal Law
"Requiring use of an emerging technology
in a classroom environment when
the technology is inaccessible to an entire
population of individuals with disabilities...
is discrimination prohibited by the
Americans with Disabilities Act of 1990
(ADA) and Section 504 of the Rehabilitation
Act of 1973 (Section 504) unless those
individuals are provided accommodations
or modifications that permit them to receive
all the educational benefits provided by
the technology in an equally effective
and equally integrated manner."
Source: 6/29/2010
Dear Colleague letter sent to every college and university president
http://www2.ed.gov/about/offices/list/ocr/letters/colleague-20100629.html

WEB Accessibility Guidelines
Component
Headings

Lists
Links
Tables

Color

Guideline

For more information
www.pcc.edu/access-guidelines

Why Is This Important?

Use properly formatted
headings to structure a page.

Headings help to organize content, making it easier for everyone to read. Headings are also
a primary way for people using screen reading software to navigate a page of text.

Format lists as proper lists.

Formatting is conveyed to assistive technologies and mobile devices so they can present
information as it’s meant to be presented. Properly formatted documents are more
understandable and accessible.

Write meaningful link text.

Links embedded in text should describe the link's destination. This helps all users navigate
more efficiently, especially screen reader users.

Create tables with column and/or
row headers, and ensure a
proper reading order.

Use sufficient color contrast.
Don't use color alone
to convey meaning.

Why Column Headers in a Data Table are Important
Using table headers is important to conveying tabular data accurately.
Why the Reading Order in a Table is Important
Screen readers read tables from left to right, top to bottom, one cell at a time (& only once).
If cells are split or merged, it could throw the reading order off which may make the table
difficult to comprehend by users who are blind and using a screen reader to navigate.
Without sufficient color contrast between font and background, people who are color
blind and low vision will not benefit from the information. And using color alone to convey
meaning will leave those who are color blind or blind unable to interpret the meaning.

Keyboard

Ensure that any action that uses Mobility and visual disabilities often make using a mouse impossible or ineffective. If content
a mouse can also be completed is not keyboard accessible, it will limit who can learn from the content.
using only the keyboard.

Images

Provide alternative (Alt) text
descriptions for images.
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Alt text is read by a screen reader. It should adequately describe what is being displayed and
why it’s important. This allows screen reader users to benefit from the information being
conveyed by the image, even if they cannot see it.

WEB Accessibility Guidelines
Component

Guideline

For more information
www.pcc.edu/access-guidelines

Why Is This Important?

Navigation

Design clear and consistent
navigation.

Clear and consistent navigation in your course will allow students to focus on your content
rather than on how to find it.

Blinking

Eliminate or limit blinking /
flashing content to 3 seconds.

Blinking content is distracting, and it can cause seizures to occur in people with
a photosensitive disorder.

Forms

• Label form fields and buttons
clearly.
• Ensure a proper logical
reading order in a form.

Why the reading order of a form is important
Using the tab key, your cursor should follow through the form in the same order it is
intended to be completed. This benefits users who cannot use a mouse.
Why labeling buttons and form fields is important
A screen reader will identify the button or form field by reading the label. The label should
adequately describe the button’s action, and the form field label should indicate what
information should be filled in to the form field.

Keep a list of videos and audio
recordings that are not captioned /
subtitled or transcribed. DL will ask
you for that list when you have a
student with a captioning
accommodation.

Video captions benefit many viewers. Captions are essential for those who are deaf and hard
of hearing, but they also aid in comprehension for non-native English speakers, those who are
unfamiliar with vocabulary, and viewers with some learning disabilities or in a noisy
environment.

Software

Require only accessible
software & applications.

Inaccessible software and applications will shut students with disabilities out. Contact us to
have your interactive applications and software accessibility tested.

Math &
Science

Write math and science
equations accessibly.

For web pages, use an equation editor that outputs MathML. For MS Word and PPT
documents, use the MathType plugin.

Video
Audio
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Audio transcripts benefit many students. They are essential for those who are deaf or hard
of hearing, but they also assist anyone who would like to read or search the transcript.

How to Make

Accessible D2L Web Pages
Component
Page
Template
Headings

Accessibility Guideline

For more information
www.pcc.edu/access-d2l

How to Make it Accessible

Use the most current
D2L page template.

If you don't have the most current page template, contact the Faculty Help Desk or your
campus Instructional Technology Specialist (ITS).

Properly format headings.
Use headings in the correct
order.

Highlight the text and select the Heading # from the Format drop-down menu on the tool bar.
There should be only one Heading 1 (h1) per page. But there can be multiple h2, h3, h4, h5,
h6. DO NOT skip heading levels.

Images

Add alternative (Alt) text to
images.

1. Place the cursor where you want to insert an image, and click the Insert image icon from
the toolbar. The Add a File window will open.
2. Browse to the image location and select the image file. Click Add button.
3. The Provide Alternative Text window will open. Describe the purpose of the image in the
Alternative Text field, or check the box if the image is just decorative.
4. Click OK.

Lists

Format a list as a list using
Ordered or Unordered lists.

1. Select the content you want to make into a list.
2. From the toolbar, click the Unordered/Bulleted list icon if the order doesn't
matter. Select Ordered List from the drop-down menu (next to the bulleted list
icon) if the order does matter.

Links

Write meaningful link text that
indicates the link’s destination.

1. Highlight meaningful text for the link (ex. Portland Community College)
2. From the toolbar, click on the Insert Quicklink icon
.
3. Select URL in the Insert Quicklink window
Type in the URL (http://www.pcc.edu).
Select New Window in the Target section.
4. Click the Insert button.
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How to Make

Accessible D2L Web Pages
Component
Tables

Best Practices

How to Make it Accessible

Indicate column (or row) headers
in data tables.

1. Select the cells to be marked up as a row or column header.
2. Click on the drop-down menu next to the Table icon in the toolbar.
3. Choose Cell Properties. The Table cell properties window will open.
4. In the Cell type field, click on the drop-down list and select Row Header or Column Header.
5. Click Update button.
To add a caption, select the table and click on the drop down menu next to the Table icon.
Select Table Properties, and check Include Caption. Then click Update when done.

Check the reading order.

Color

For more information
www.pcc.edu/access-d2l

Use sufficient color contrast.

A screen reader reads tables from left to right, and top to bottom, never repeating a cell.
Merged, nested, and split cells may alter the reading order of a table.
Make sure you construct your tables in a way that accommodates a good reading order.
1. Select the text that you want to change to another color.
2. Click drop-down menu next to the Apply Color icon in the toolbar.
3. Select the color and click Save.
Note: When picking a color for your text in D2L, make sure you choose a color that
registers with a green checkmark for WCAG AA in the Select a Color palette

.

Don't use color alone to convey
meaning.

Don't use color alone to make a distinction, a comparison or to set something apart
from the rest of the web page. If you categorize something by color alone, those who are
color blind or blind will not benefit from the color distinction.

Math &
Science

Write math and science equations
using MathML.

Use the D2L equation editor.
For more information, go to the Math & Science page in this handbook.

Multimedia

Eliminate or limit blinking/flashing content to 3 seconds.
Make sure all mouse actions can also be completed with a keyboard alone (without a mouse.)
Use an accessible media player like YouTube or the DL Kaltura player.
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How to Make

Accessible PowerPoints & Google Slides
Component

Outline View
Check the outline view.

Slide Layout
Use the PPT provided slide
layouts when building slides
to help your slide’s reading
order remain intact.

Reading Order
Ensure the tab
order = the reading order

Images
Add alternative (Alt) text
to images and shapes.

Lists
Format a list as a list.
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PowerPoint (2011, 2013, 2016)
1. Click on View tab (Mac: View > Outline View icon - PPT 2016.)
2. In the Presentation Views group, click on Outline View.
3. In the Outline panel, make sure all text from the slides
appears in the Outline View.

From Home tab, choose the New Slide drop down menu
and select a slide template.
(Don’t use the Blank slide template.)

1. On the Home tab, click on Arrange and choose Selection Pane
(Reorder Objects for Mac - PPT 2011 & 2016.)
2. To see the reading order of the slide, tab through the slide and the
corresponding element will highlight.
3. To re-arrange the reading order, click arrow up/down button on the
Selection Pane (Mac: drag layers. Highest number is read first.)
4. Test reading order with the Tab key again.

For more information

www.pcc.edu/access-powerpoint

Google Slides
There is no Outline View in Google Slides.

1. Create a new slide (Slide > New Slide).
2. Go to Slide menu, click on Apply Layout and choose one of
slide template (not the Blank one).

1. Tab through the slide and the corresponding element will highlight.
2. In the slide area, click on the element that you want to change.
3. To change the reading order, click on Arrange menu > Order.
Send backward will raise the element to a higher reading order.
Bring forward will make the element lower in the reading order.
4. Test reading order with the Tab key again.

1. To insert an image, choose Image from the Insert menu and
1. Right click on the image and select Format Picture.
follow the instructions.
2. Click the
icon to open Alt Text field.
2. To add Alt text, click on the image. Then in the format menu,
3. Enter appropriate alt text in the Description field (not the Title field.)
select Alt text (at the very bottom of the menu).
3. Enter alt text in the Description field (not the Title field).
1. Select the text to make into a list and click on the Home tab.
2. In the Paragraph group, select the Numbering or Bullets icon.
Use Numbering lists if a sequential order is important to the list.
Use Bullets lists if all items are of equal value.

Go to Format menu > Lists and select one of list styles.
Use Numbered lists if a sequential order is important to the list.
Use Bulleted lists if all items are of equal value.

Save your original files. You may need them if you have a student who needs alternative formats.

How to Make

Accessible PowerPoints & Google Slides
Component

Links
Create a meaningful
link that describes
its destination.

Tables
Check the reading order.

Note: You cannot create row 3. In the Table Style Options group (Mac - PPT 2011 - Table Options > Options
/ Mac - PPT 2016 - Table Design tab), select the Header Row check box.
headers in MS Word & PPT.
4. The cells in the top row of your table make up the column headers.

Use sufficient color
contrast.
Don't use color alone
to convey meaning.

Math & Science
Use MathType to write
Math equations.

Video & Audio
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1. Type out text that describes the destination of the link.
2. Select the text, right click and choose Link from the
menu.
3. Paste or type in a hyperlink.
4. Click Apply button to save the link.

A screen reader reads a table from left to right, & top to bottom (never repeating a cell.)
Merged, nested, and split cells may change the reading order of a table.
Construct your table in a way that accommodates a good reading order.

Indicate column headers 1. Place the cursor in the top row of your data table.
2. Click the Design tab under Table Tools (Mac - PPT 2011/2016: Tables tab)
for data tables.

Color

Google Slides

PowerPoint (2011, 2013, 2016)
1. Type out text that describes the destination of the link (i.e.PCC Homepage).
2. Select the text, right click and choose Hyperlink... from the menu.
3. The Insert Hyperlink window will open. Enter a URL address in the
Address field (i.e. http://www.pcc.edu) (Mac - PPT 2011: Link to field.)
4. Click the OK button to save the link.

For more information
www.pcc.edu/access-powerpoint

You cannot create table column/row headers in
Google Slides.

Use enough color contrast between the text (i.e. black color) and the background color (i.e. white color).
Without sufficient color contrast, people who are low-vision and color blind will not benefit from the information.
Go to www.pcc.edu/access-powerpoint for How to Check Color Contrast.
Don't use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind won’t benefit from
the information.
Use the MathType plugin http://www.dessci.com/en/ for MS Word to create math
and science equations, formulas and notations.
(DO NOT use MS equation editor.)

Math and Science equations and formulas cannot be
written to be accessible in Google Slides.

Don’t embed the video, instead, link out to videos.

Save your original files. You may need them if you have a student who needs alternative formats.

How to Make Accessible

Word Documents & Google Docs
Check

Word Document

Headings

1. Select the text that you want to make into a heading.
2. Go to the Home tab.
3. Choose the appropriate heading level from the Styles group.

Properly format
headings.
Use headings in
the correct order.

Images
Add alternative
(Alt) text to
images.

Lists
Format a list as
a list.

Links
Create a link
that describes
its destination.

Math &
Science

5A

(2011, 2013, 2016)

For more information
www.pcc.edu/access-word

Google Docs
1. Select the text that you want to make into a heading.
2. Go to the Styles menu (or "Normal text") and choose the appropriate
heading level from the Normal text drop down list.

Heading 1 should only be used ONCE per page. Heading 2, 3, etc. can be used multiple times. (DO NOT skip heading levels!.)

1. Right click on the image, and select Format Picture....
2. The Format Picture window will open.
icon and click on the ALT TEXT to open Alt text
3. Select the
field.
4. Enter image description in the Description field (Not the Title field.)

1. Select the image.
2. From the Format menu choose Alt text.
3. Type in description text in the Description field. (NOT in the Title field.)
4. Click the OK button when done.

1. Select the text that you want to make into a list.
2. On the Home tab, in the Paragraph group, select the Bullets or
Numbering list.

1. Select the text that you want to make into a list, and do one of these:
a. On the Format menu, choose Lists & select Numbered or Bulleted list.
b. Go to the icon toolbar, and choose the Numbered or Bulleted list icon.

1. Type out text that describes the destination of the link. (i.e. PCC).
2. Select the text, right click and choose Hyperlink... from the menu.
3. The Insert Hyperlink window will open. Enter a URL address in the
Address field (Mac - Word 2011: Link to field.)
4. Click the OK button to save the link.

1. Type out text that describes the destination of the link (i.e. PCC).
2. Select the Insert link icon (Ctrl/Cmd + K).
3. The Link window will open. Type the URL of the webpage in the Link field.
(i.e. "http://www.pcc.edu")
4. Then click the Apply button to save the link.

Use the MathType plugin http://www.dessci.com/en/
for MS Word to create math and science equations, formulas and
notations. DO NOT use Microsoft's equation editor.

Math and Science equations and formulas cannot be written accessibly
in Google Docs.

Save your original files. You may need them if you have a student who needs alternative formats.

How to Make accessible

Word Documents & Google Docs
Component

Word Document (2011, 2013, 2016)
1. Place the cursor in the top row of your data table.
2. Click on the Design tab under Table Tools
(Table tab on Mac - Word 2011/Table Design tab - Word 2016).
3. In the Table Style Options group, select the Header Row check box.
4. Under Table Tools, click the Layout tab (Table Layout tab - Word 2011)
5. In the Data group (Word 2016 - Table Design > Layout tab), click the
Repeat Header Row button. This will indicate the top row as the table's header.

Tables
Indicate column
headers for
data tables.

For more information

www.pcc.edu/access-word

Google Docs
Google Docs doesn't allow you to designate column or
row headers, so keep your tables small so they are
understandable without headers.

Check the reading
order.

Screen reader reads a table from left to right/top to bottom (never repeating a cell.)
Merged, nested, and split cells may change the reading order of a table.
Construct your table in a way that accommodates a good reading order.
To test the reading order, place your cursor in the first cell of the table. On the keyboard, press the Tab key repeatedly to navigate through the table.
This will be the reading order that assistive technologies will use.

Color

Use enough color contrast between the font and its background colors.
Without sufficient color contrast, people who have low-vision or are color blind will not benefit from the information.
Go to www.pcc.edu/access-word to learn How to Check Color Contrast.

Use sufficient
color contrast.
Don't use color
alone to convey
meaning.

Don't use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind will not be able to
benefit from the information.

Forms

Use a form template to create a form.

Label form fields
and buttons.

Use real text labels for form fields and alternative text for buttons.

Check the reading
order of forms.
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Use Google Forms, NOT Google Docs

Press the tab key repeatedly to check the order a screen reader would navigate through the form. If it doesn’t land on the form fields in the correct
order, you will need to edit the form.
The tab order (or reading order) is important to those who are blind or physically disabled and rely on keyboard access.

Save your original files. You may need them if you have a student who needs alternative formats.

How to Make

Accessible PDFs

Method

Software / Hardware

For more information
www.pcc.edu/access-pdf

How to Make it Accessible

1. Start with a well-structured word document or presentation.
2. Click the File tab and select Save as. In the Save as type field, select PDF (*.pdf.)
3. Enter a file name in the File name field.
4. Click on the Options button and make sure the Document structure tags for
accessibility and Create bookmarks using Headings checkboxes are checked.
5. Click OK and Save. This will tag all of the text formatting, so page headings and lists are
correctly interpreted by a screen reader.

Convert MS Office
to an Accessible
PDF document

Microsoft Office 2010,
2013 Pro

Save your original
files (PPT, Word)

MS Office 2011 (for Mac)

Run Optical
Character
Recognition (OCR)
on scanned
document

Adobe Acrobat Professional
(Version XI Pro)

1. Open the scanned PDF file.
2. Open the Tools panel (click Tools in top right) and click Text Recognition.
3. Click In This File and the Recognize Text window will open.
4. Click the Edit button to adjust OCR settings. Select English (US) for Primary OCR
Language, Searchable Image for PDF Output Style and 600 dpi for Downsample To.
5. Click OK when done.

Run Adobe Acrobat
Built-in
Accessibility
Checker

Adobe Acrobat Professional
(Version XI Pro)

1. Click the Tools tab to open the Accessibility panel on the right hand side.
If you don't see it, click the View menu and select Tools > Accessibility.
2. Under Accessibility, select the Full Check button.
3. The Accessibility Checker window will open.
Under the Report Options, check on the Create Accessibility Report.
Under the Checking Options section:
• Category: Document and check all the items.
4. Click the Start Checking button.
5. The Accessibility Checker Report will display on the left pane.
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All versions. No matter what you
are converting to PDF, it's
important to save your original
files in case a student needs an
alternate format.

Microsoft Word & PowerPoint 2011 for the Mac cannot produce a fully accessible PDF.
Go to http://www.pcc.edu/resources/instructional-support/access/pdfs-from-mac.html
for options on how to create an accessible PDF.

Save your original files. You may need them if you have a student who needs alternative formats.

How to Make

Accessible Video & Audio
Component

Best Practices

Media Player Keyboard Navigation
It is important to
The buttons need
accessibility that
to be properly
students can access and
labeled so a
operate a media player
screen reader
with the keyboard alone
user can operate
(not using a mouse).
the player.
Captioned
Media

Search for captioned
media

The PCC Library has a
We recommend
wide selection of
you first search
captioned media. Check
for captioned
with your Subject Area
media, but you
Librarian.
are not required
to use only
captioned media.
Use the best
media for your
lesson.
Make sure the YouTube
Uncaptioned
video you use IS NOT
media will be
accommodated
Auto-generated.
at the time of
need.
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For more information

www.pcc.edu/access-video

How to Make it Accessible
To test for keyboard accessibility, press the Tab key to navigate to the player, and use the Tab,
Arrow keys, Enter, and Spacebar to interact with the media player buttons.

How do I find human transcribed captioned videos on YouTube? (Search from YouTube site)
1. Enter your search keyword in the YouTube Search field.
2. Add a: , CC (a comma, CC)
3. Press Enter or click the magnifying glass icon
How do I find human transcribed captioned videos from Google?
1. Fill out the Advanced Video Search fields (http://www.google.com/advanced_video_search)
that you need.
2. Choose the "Subtitles: Closed captioned only" option.
3. Press Enter or click the Advanced Video search button.
How do I know?
Click the Settings button and check the
Subtitles field. Avoid auto-generated subtitles
and the Translate feature which are not usually
accurate.

Keep track of your uncaptioned media. You may need this list if a student has an accommodation need.

How to Make

For more information

Accessible Complex Images

www.pcc.edu/access-compleximages

Complex Images include graphs, charts, diagrams, maps, and illustrations. Below are 3 ways to provide alternative (alt) text-based

description for complex images, when a simple alt text attribute is insufficient. Choose the best Alt text method for your image types.

A

Use a Caption

B

C

Describe in surrounding
text

If the image is adequately described in surrounding text
For Web Pages: Your caption must be associated
with the image, so make sure to properly add a caption (including text-based data tables), so that the image is
just reinforcing the text, no further description is needed
using the 'figcaption' html tag. (Requires HTML editing).
necessary.
Note: For MS Word and PowerPoint: Right click on
Example:
the image and select Add Caption.
Modeling amount of daylight as a function of time of
Example Code:
year, Figure 9 and the table beside it, show the number
<figure><img src="images/fig9” alt=""
of hours of daylight as functions of the time of the year
width="160" height="120" />
at several latitudes, from March through December.
<figcaption><em>Caption goes here,
Fig.9-Graph..</em></figcaption></figure>

Month

If the image cannot be described using methods A or B,
use the 'longdesc' attribute (Requires HTML editing).
Example code:

<img src="images/fig9.jpg" alt="Fig.9-

Graph of the length of daylight from
March 21 through December 21 at various
latitudes." width=”400” height=”290”
longdesc="fig9-longdesc.html" />

Hours in varied latitudes

20° 30° 40° 50° 60°

Mar. 12 12 12 12 12
Apr. 12.3 13.2 13.5 14 17.5
May 12.9 13.7 14.3 15.5 17.7
Jun. 13
Fig.9

Jul. 12.8 13.8 14.2 15.7 17.8
Aug. 12.5 12.8 13.2 14

15

December at various latitudes. For example, at 40 degree

Sep. 12

12

12

latitude there are 12 hours of daylight in March. In October,

Oct. 11.6 11.2 10.8 10

9

12

12

Fig. 9

ig9-longdesc.html

Nov. 11 10.2 9.7 8.3 6.5
Dec. 10.9 10

8A

<html>
<p>Modeling amount of
daylight as a function of time
of year Figure 9 shows
graphs of the number of
hours of daylight...</p>
</html>

14 14.9 16.1 18.2

Fig.9 - Graph of the length of daylight from March through

there are 10.8 hours of daylight at 40 degree.

Link out to a web page
with a longer description

9.1 7.9 5.7

Example of Data Table for Figure 9
The graph image is from Lucia C. Harrison, Daylight, Twilight, Darkness and Time (New York: Silver, Burdett, 1935) page 40.

How to Make

Accessible Complex Images
Resources for Image Description

For more information
www.pcc.edu/access-compleximages

Tactile Representations

Guidelines for Describing STEM (Science Technology
Engineering and Math) images
http://goo.gl/GFk1Rz

Sometimes touching a model or a tactile graphic is the best way to describe something.

How Do We Access Meaning in Art? (Describing art
images in alt text)
http://goo.gl/9wkJtq

Tactile graphics have different sized raised dots to show variation in graphs, charts and maps.
Disability Services and Distance Learning also can create tactile graphics for your courses
needed. Please contact Haris Gunadi or Supada Amornchat for more information.

Effective Practices for Description of Science Content
http://goo.gl/QgsS5G

Example:

Tactile graphics

Open University's Guidelines for describing visual
teaching materials
http://goo.gl/gzwUi0
UKAAF (UK Association for Accessible Formats) Guidance
http://goo.gl/28tUpj
Diagram Center's Accessible Image Sample Book
http://goo.gl/jQ32HW

Indicate if a model is available
If you know where a 3D model of the image
is available, indicate that in your image caption
or on the same page as the image.
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A 3D model of chest anatomy

How to Make

Accessible Math & Science
Component
Math & Science
equations,
formulas
and notation

9

Math Tools
MathML

For more information
www.pcc.edu/access-math

Best Practices
MathML stands for 'Math Markup Language' which is the web standard for accessible online math and science
notation/equations/formulas. Typically, a user does not create MathML, but instead uses a conversion process to
output MathML.

D2L

We recommend that as much of the online class as possible be conducted within D2L. All output from D2L’s
equation editor is stored as MathML, which is screen reader-accessible.

Word documents

MathType is an equation editor created by Design Science that is compatible with MS Word for Windows and Mac.
Together, MS Word with MathType can be exported as MathML or it can be converted to braille. (Save your original
files.) DO NOT use Microsoft’s equation editor.

PDFs

Math IS NOT accessible in PDF. Save the original file with the original MathType or LaTeX equations. Disability
Services will ask for your original files when there is an accommodation need.

PowerPoints

For MS PowerPoint 2013, use the MathType 6.9 plugin or later to create math and science equations, formulas
and notations. DO NOT use Microsoft's equation editor. If you convert to a PDF or export to a webpage, save your
original MS PowerPoint files which Disability Services may ask for.

Graphs

To make graphs accessible, do your best to describe them using alternative text, long descriptions, or captions.
We can supplement with tactile graphics if necessary.

LaTeX

LaTeX is a mark-up language. Converting LaTeX documents into an accessible format is usually straightforward.
Keep LaTeX original files if you convert to other formats.

WeBWorK

WeBWorK is an accessible and free online homework platform for math and sciences courses.

LibreOffice

LibreOffice (with its native equation editor) exports easily to web pages that contain MathML.

Save your original files. You may need them if you have a student who needs alternative formats.

Linking to

3rd Party Online Materials
Ask about

For more information
www.pcc.edu/publisher

Questions and Considerations
Are the videos captioned and audio recordings transcribed?
There should be transcripts for audio recordings and captions or subtitles for video. If they aren't available, ask the publishing representative
when they plan to have them. If they have no plans, ask them to give PCC written permission to transcribe or caption the media when
there's an accommodation need.
Are images described in alternative text?
PowerPoint slides from publishers often have images without any alt text. Ask your publishers if their images have alt text.

How accessible
are their digital
materials?

Can all of the text that is displayed on the screen be read aloud by text-to-speech software?
Screen readers (assistive technology used by people who are blind) read real text. They cannot read images of text or text embedded in
Flash animations/movies/simulations.
How accessible are the E-books?
Are the images described? Are embedded objects like videos keyboard accessible and captioned? Is the E-reader keyboard and screen
reader accessible? Have it tested by DL or DS.
Can all interactivity (media players, quizzes, flashcards, etc.) function using only the keyboard (no mouse)?
People who are blind or have upper mobility disabilities cannot use a mouse. They use the keyboard to navigate and interact on the Web.
It is required that any interactive elements on a publisher's website (or on a DVD included with the book) be operable by keyboard alone if
they are used in your course.
Is there any documentation available (VPAT or White Paper for example) that confirms accessibility or usability testing results?
A VPAT (Voluntary Product Accessibility Template) is used by many organizations to report the level of accessibility of software products.
Is your multimedia (Adobe) Flash or (Oracle) Java-based? Can your materials be watched on mobile devices?
Content created in Flash or Java can be inaccessible and may not run on mobile devices and tablets, which are becoming more prevalent.
What are the computer requirements for using their materials? Will the materials work on mobile devices?
Distance Learning informs online students about the computer requirements for taking an online course in the Distance Education
Orientation for students. If your course requirements are different, make them known in the course syllabus.

Open Educational
Resources (OER)
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OERs have the same accessibility requirements as all other digital materials. However if they are not accessible, we can usually retrofit
them to be accessible which we can't do if the materials reside on a publisher's server. Plus OERs are usually free to students!
Check out: http://www.pcc.edu/library/oer/

CONTACT DL or DS to have 3rd party online material accessibility tested.

Accessibility Checkers
UTOMATED

Software

Tools

A built-in accessibility
MS Offices
checker
2010 & 2013
Windows
(Note: The accessibility
(Word,
checker only checks
PowerPoint) .docx and .pptx files)

PDF
(Adobe
Acrobat XI
Professional)

D2L &
Web Pages
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For more information

http://pcc.edu/access-checkers

How to Check

1. Go to the File tab.
2. Select Info from the sidebar menu.
3. Click on the Check for Issues button.
4. Select Check Accessibility from the drop-down list.
The Accessibility Checker panel will open to the right of
the document. The accessibility checker provides you with a list of
errors, warnings & tips. When you click on an error or warning,
instructions on how to fix it appear below in "Additional Information".

A built-in accessibility 1. Click the Tools tab to open the Accessibility Tool panel on the right.
(If you don't see it, click the View menu and select Tools > Accessibility).
checker
2. Select the Full Check button & the Accessibility Checker Options will open.
(View > Tools >
On the Report Options section, check on Create Accessibility Report .
Accessibility)

On the Checking Options section: select Document under Category field, and
check all items.
3. Click on the Start Checking button and the Accessibility Report will display.

A browser-based
checker,
WebAIM WAVE
accessibility add-on to
the Firefox browser

1. Download & Install the WAVE toolbar (http://wave.webaim.org/toolbar/)
2. Open the D2L page in its own window by clicking on the Open in a new window icon.
3. Right-click on the page in the new window, and select WAVE, then choose
"Errors, Features, and Alerts" to see what accessibility errors you have on the page.
4. Error icons in green, red, yellow and blue will appear on the page. If you hover over an error icon,
more information on the error will appear.
5. Return to the original D2L page, and open the D2L editor to repair the problems you found.

WHO’s Responsible for Accessibility of Online Courses?
Instructors, Distance Education and Disability Services
Test the accessibility of software and web apps used in online courses.
Develop Accessibility Plans proactively when barriers are found.
Work together to identify and implement appropriate accommodations when barriers are encountered.

Disability Services (DS)

Instructors

Distance Education (DL)

As the subject matter expert and the course

developer, an instructor:

As the online course development facilitator

As a student & faculty resource, with expertise

and faculty resource, Distance Education (DL): in alt formats and assistive technologies, DS:

Designs clear and consistent navigation.
Writes alternative text descriptions for images.
Creates documents using accessibility
guidelines (pcc.edu/access).
Retains original files (PowerPoint, Word, etc.)
Uses captioned media whenever possible.
Writes math and science with MathML
(D2L equation editor), LaTeX, MathType
or Libre Office.
Checks accessibility of required software &
web applications used in course at
pcc.edu/access.
Supplies DL and DS with course materials
upon request for an accommodation.
Prepares Accessibility plans for inaccessible
content.

Provides media captioning for DL course
accommodations.

Increases awareness of the disability
experience & works with staff & faculty to
proactively reduce barriers by
Hosting open events,
Offering drop-in hours, & individual
consultations.
Reviews documentation of disability &
determines student eligibility for accommodation.
Leads efforts to ensure students are
appropriately accommodated.
Notifies faculty & DL when an
accommodation is required.
Supplies students with an accessible format
of the textbook.
Provides alternative format of PDFs, math/
science and publisher PPTs.
Administers other reasonable
auxiliary aids & services.

RESPONSIBILITIES
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RESPONSIBILITIES

Assists DS with retrofitting course material
for timely accommodation.
Offers training sessions (F2F & Online) &
over-the-shoulder assistance.
Develops training materials (Accessibility
Guidelines Handbook & Quick Guide).

Reviews courses for accessibility & provides
feedback & support to instructors.
Supports Accessibility Plan development
to proactively address course barriers.

Facilitates subject area accessibility studies.
Maintains pcc.edu/access website with
how-to video tutorials and step-by-step
instructions.

RESPONSIBILITIES

Guidelines

WEB ACCESSIBILITY
Training & Support
www.pcc.edu/access
Check the accessibility website for thow-to instructions & video tutorials.

Accessibility Training
Go to www.pcc.edu/access to sign up for our accessibility trainings.

Faculty Help Desk
Phone: Portland Area: 971-722-8227

Outside Portland Area: 1-866-922-1010 ext. 8227

Email:

Testing Tools

Firefox: WAVE Toolbar
http://wave.webaim.org/toolbar/
Firefox & IE: Favelets
http://jimthatcher.com/favelets/
MS Word: Built-in 2010, 2013, 2016 (PC)
MS PPT: Built-in 2010, 2013, 2016 (PC)
PDF: Built-in Adobe Acrobat Pro
Colour Contrast Analyser
http://www.paciellogroup.com/resources/
contrastAnalyser

dlhelp@pcc.edu

Websites

Questions about online course accessibility
Karen Sorensen (SY)................971-722-4720
Supada Amornchat (SY)......... 971-722-4435
Melany Budiman (SY)..............971-722-4459
Michael Moss (SE).....................971-722-5198
Rondi Schei (RC)........................971-722-7265
Andre Temkin (SE)....................971-722-6130

karen.sorensen@pcc.edu
supada.amornchat@pcc.edu
melany.budiman@pcc.edu
michael.moss1@pcc.edu
rondi.schei@pcc.edu
andre.temkin@pcc.edu

Designer: Supada Amornchat / Editor: Karen Sorensen

Accessibility: www.pcc.edu/access
Instructional Support: www.pcc.edu/is
Distance Education: www.pcc.edu/dl
Disability Services:
www.pcc.edu/disability
Collegewide Accessibility:
www.pcc.edu/about/accessibility/

[A link back to pcc.edu/access would be appreciated.]
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