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Camtasia Studio 7.0 
 
Techsmith’s Camtasia Studio software is a video screen capturing utility that makes it easy to create 
video tutorials.  This handout is designed to get you started on creating a basic video presentation.  The 
best way to grasp the depth of this product is to use it.  Decide on a specific computer related task you 
would like to demonstrate, then use this handout to help you create it.  Techsmith offers helpful video 
tutorials about Camtasia Studio on their website 
http://www.techsmith.com/learn/camtasia/7/?requestsource=productredirect&redirlang=enu&redirproduct=camstudioeditor&re
dirver=7.0.0  
 
 

PART I                                The Basics 
 
Recording the Screen 
 

1. Have the program you would like to capture open 
and ready before opening Camtasia.   
Open Camtasia Studio. 

 
2. The “Welcome - Camtasia Studio” window will 

appear.  Choose “Record the Screen”  
 

3. The “Recording Dashboard” will appear.  If you will 
be recording voice narration, have your microphone 
attached and select your microphone source by 
clicking the arrow to the right of Audio on and select 
Options.  Next, adjust recording levels by speaking 
into your mic and adjusting the slider below. 

 
4. On the left you have the 

“Select area” section: 
• Full Screen: This will 

select your whole 
monitor. 

• Custom – click the 
arrow to the right of Custom. You can choose from the preset dimensions or Select area to record.  
By choosing this option the cursor will change to a Plus sign (+) pointer, click and drag from the 
starting point (upper left) to the lower right of the screen area you want and release. 
Note: the bigger the screen selection, the bigger your final file size will be. 

 
5. Recording  “Effects” draws attention to areas while recording. 

To enable the effects toolbar: from the dashboard, click 
Effects.  Choose the effect you want to use from the pop-up.  
When you record the effects toolbar will be added to your 
dashboard, you can select: 
• Annotation – This option allows you to add a time stamp or 

captioning while you are recording. 
• Sound – allows you to record a sound when you click your 

mouse. 
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• Cursor Effects – focuses the viewer’s attention to the movement of the mouse cursor and ensures 
that the cursor does not blend into the background  

• Screen Draw – Add drawing effects over the screen as you record. Tools available are: Pen, arrow, 
line, ellipse, frame, highlight. To change Tool, Color or Width, click on the down arrow to the right of 
each tool. 

NEW  to Camtasia 7 is the option to add Cursor Effects during editing.  Directions for this follow later in this 
handout. 
 
6. After pressing the “record button” on the dashboard, a countdown of 1,2 and 3 will appear.  The controls 

for Restart, Resume, Stop, will appear.  Use these controls for recording and adding effects. 
 
You can also use shortcut keys: 

• F9 to start/pause recording  
• F10 to stop recording.   

 
7. Once the “green brackets” 

begin to flash, Camtasia is 
recording and you can begin your narration and 
screen capture.  Click Stop or F10 when you have 
finished. 

 
Tips: If you make a mistake during recording, “pause” 
your voice narration and start again without stopping 
the recording process.  During editing you can remove 
this portion.  Better yet, prepare a script or outline of 
your voice narration to help in the recording process.  
This script will facilitate adding closed captioning 
to your recording, caption directions follow later in 
this handout. 

 
8. When you press stop, the Camtasia 

Recorder Preview appears and your 
recording begins to play.  You can Save or 
Delete the recording you have just made. 

• Click the Save and Edit button, 
name the project (project1.camrec) 
and choose the location to save to. 

• Select Produce to save your 
recording as a .camrec file 
(Camtasia Recording) 

• If you choose Delete, a confirmation 
message will come up, click “Yes” to confirm. 

 
9. The “Edit Dimensions” window will appear after you  

Save.   You can view presets by clicking on the down 
arrow.  For a web delivery of content, simply choose 
the “Web” option (size: 640 x 480)  
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a. Video Track 
b. Audio Tracks 
c. Zoom Controls 
d. Cut Button 
e. Split Button 
f. Playhead  

PART II  Editing 
 
The Camtasia Studio workspace 
It is important to remember that your original .camrec file is not being edited.  A new filed with the .camproj 
extension is created that associates with the .camrec and applies the edits.  The .camproj contains the edits. 
 

 
 

A. Preview Area 
B. Scrubber Bar  
C. View – toggle between Timeline and Storyboard 
D. Task Tabs 
E. Clip Bin 
F. Storyboard Viewer 

G. Playback Control 
H. Playhead 
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Editing Timeline 
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Importing Media 
 

1. Click Import Media 
on the top menu bar. 

2. Locate the file you want to add, select it, then click “Open.” The new media will be added to the Clip Bin. 
3. Select video files, camrec files or still images from your computer to add to the Clip Bin for use in your 

production. 
4. Click and drag the new media into the timeline or right click it and select “Add to Timeline”. 

File types you can add: 
a. Image: bmp, gif, jpg, png. 
b. Audio: wav, mp3, wma. 
c. Video: camrec, avi, mpg, mpeg, wmv, mp4. 

 
Adding, Rearranging and Dragging Clips and Objects 
 

1. In Timeline mode 
2. Drag any clip from the "Clip Bin" to an available 

space, or between two existing clips, on the 
"Timeline Viewer". 

3. To change the order of a clip, click and drag it to a 
new location. 

4. You can shorten or lengthen the time of objects in 
the timeline by dragging the appropriate end of the 
object in the timeline. eg: callouts, zooms 
 

Trimming Clips in the Timeline Mode  
 

1. In Timeline mode 
2. Play the movie until you reach the spot where you 

want to begin your cut.  
3. Drag the Red side of the playhead to the spot in the 

movie where you want to end the cut. 

4. Click on the "Cut" button  to remove blue 
shaded selection from the movie.  
 

Splitting a clip  
 
Sometimes it is desirable to split one clip in two so you can add another video or a still image in between. 

1. In Timeline mode 
2. Play the movie until you reach the spot where you want to make your split.  

3. Click on the "Split" button  to split the clip. 
Note: Split will chop both video and audio of your camtasia. You can’t merge 2 clips after you split them, 
there’s only the “Undo” button. 

 
Add a Marker 
 
Markers are used to create a Table of Contents or mark a specific 
spot in the timeline you would like to split or cut. 

1. With the playhead on the spot you want to mark, press M on 
the keyboard.  Type in the marker name and click OK. 

2. To rename a marker, right-click on the green rhombus shape 
and select “Set marker name.”  Type in the new name and 
click OK. 
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PART III   Add-ons Features 
 
 
Camtasia Help    

The blue question mark  located in the top Camtasia menu will take you to a window you can search for help 

on any topic you wish.  The help documentation is in a step by step format.  The yellow light bulb  will take 
you to the Camtasia Studio Learning Center with videos and resources for many tasks.   
TechSmith Learning Center Videos are easy to watch and offer a wealth of ideas and insight. 
 
Task Tabs 
 
In addition to the common tasks displayed, 
you can click on More tab for additional 
tasks. 
 

1. Cursor Effects 
2. Title Clips 
3. Voice Narration 
4. Record Camera 
5. Picture-in-Picture 
6. Captions 
7. Quizzing 

 
Adding Transitions 
 

Transitions are used to affect the screen change from one movie clip 
to next.  This works similar to the Slide Transition feature in 
PowerPoint.  Note: transitions add to the overall file size of your 
finished production, sometimes greatly depending on the number. 

 
1. Click on the Transitions Task Tab. 
2. The "Transition" menu will appear.  Double-click on the transition 

you would like to preview, it is played in a window to the right. 
3. To place a transition, click and drag it to the area between two 

clips, the shape with the right pointing arrow, drop.  Click the  “Clip 
Bin” tab to exit Transitions. 

 
Adding Voice Narration 
 
If you did not record audio in your movie, or are not happy with the original 
narration, you can add/ replace narration during the editing process.  

1. Select "Voice Narration" from the “More” Task Button 
2. If you are recording an additional track, select between 

Audio 1, 2 or 3 on the “Voice Narration” window. 
3. Choose whether you want the recording to continue  

• Until I manually stop or end of selection on 
timeline 

• until end of the clip 
• until end of timeline 

Note: make sure that the input level is adjusted so that it 
reads in the yellow to orange area.  You can use the 
“Audio Setup Wizard” to confirm this. 

4. Make sure your playhead is located at the spot where 
you want to start your narration. 
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5. Click the Start Recording button to begin recording your narration.  Your video will play in the preview 
area to follow during the narration. 

6. When you have finished your narration, click the Stop Recording button. A window will appear asking 
you to save the narration.  Save this file in the same location as your Camtasia project (sound1.wav).  
click the Clip Bin tab to leave Voice Narration, note that your new audio clip is listed in the bin as well as 
an additional audio track on the timeline. 

 
Captions 
 
Caption settings are accessed from the Captions tab:   
Open Captions – are always in view and cannot be turned off. 
Overlay OFF, Display ON.  
 
Closed Captions – can be turned on and off by the viewer.   
Overlay ON, Display ON.  
 
Adding Closed Captions Synchronizing Text and Audio: The easiest way to add captions is to have a 
script that you followed during recording. 

1. Copy your script to the clipboard 
2. Click the Captions tab 
3. Read the Help tip that appears to learn how to add your caption text to the video. When done, click 

Close. 

4. Click the Paste button    to paste the script into the text box. After the first three lines of text in the 
text box, the text changes from black to red. The text turns to red to remind you that any text over three 
lines is not included in the current caption. 

5. Click the Start button .  The video plays back from the beginning of the timeline. To set a new 
caption point, click on any words (black or red) within the text box. 

 
POINTER: Move your cursor over the first red work in the text box.  When you hear that word during playback, 
click the word.  A caption is set at that location.  As a result, three lines of text in the text box change to black.  
The new red text indicates where a new caption point should begin. 

6.  Continue to set caption until all the text changes to black. 

7. Click the Stop button  
 
Adding Captions manually after the video is recorded:  Lacking a script, you can listen, stop and type 
the captions in. 

• Cick the Captions tab 
• Position the playhead on the timeline to where you want to begin captioning 

• Click Add .  A caption point appears in the pane next to the text box. 
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• Enter the text in the box.  The caption appears in the Preview Window as you type. NOTE: Captions 
beyond three lines changes to red.  A new caption point must be inserted, place the cursor before the red 
text and click Add. 

• Click the Play button in the Preview Window. When you reach a point in the audio playback when you 
want to insert a new caption point, click the Pause button. 

• Insert the text cursor at the end of the text box. 
• Click Add. 
• A new caption point appears.  Enter the text to appear in that caption. 
• Repeat for all captioning. 
• NOTE: Captions display in the video until you enter a new caption.  Insert a blank caption to not display 

any captioning for a portion for the video. 
 
Adding Caption while recording   Note: this type is not closed captioning, it’s more like a picture caption to 
add copyright information, special instructions, additional information, etc. 

1. Before you press “Record”, Select Effects > Options > Annotation tab > Caption group box 
2. Enter the caption text in the Caption field 
3. Enable the “prompt before caption” to show the caption dialog prior to recording 
4. Click the Caption Options button to customize the font and background for the caption.  Click OK. 
5. In the Annotation tab, click OK to exit 
6. Turn on the Caption option.  Select Effects > Annotation > Add Caption.  A checkmark lets you know the 

option is turned on. 
7. The caption appears in each recording file until the option is turned off.  Select Effects > Annotation > 

Caption. 
 
Save Audio Only 
 

1. From the top menu bar select “File > Produce Special > Export Audio as 
2. Choose MP3 or WAVE. 
3. The Export audio as option combines all audio on the timeline into one audio file. Use this option to 

make a backup of the audio or to create a soundtrack to import into another application.  
 
Adding Callouts 
 
Callouts can be used to bring attention to certain areas of your video.  This is a great way to point out important 
features of the tool or program you are demonstrating.  
 
Instantly create a callout from an image in the Clip Bin: 

1. Right click the image and select Add as Callout 
2. The image is added to the callout track as the point of the playhead.   
3. To edit the callout, double-click it in the timeline 

-OR- 
1. Click on the Callouts Task 

Button 
2. The “Callout” menu will appear. 

Click the green PLUS button to 
add callout. 

3. Choose the shape of your 
callout. 

• Select Border color, Fill 
color and effects. 

• Use the Rotation box to 
orient your callout the 
way you want it. 

4. Type any text you would like to 
appear in the callout in the 
"Text" window.  Choose the 
font, style, size, color and other options. 

5. Your callout will appear in the Preview area as you design it.  You can resize and drag it to any location 
inside the preview area.  
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6. There are more options in the “Properties” area.  Make any adjustments you feel necessary 
7. When you are done click the Clip Bin button. 

 
Zoom-n-Pan 
 
Add or edit zoom and pan keyframes on the timeline to improve the viewing experience.  Change the zoom 
location, amount of magnification, and zoom speed. 

1. Add a keyframe – position the playhead on the timeline where you want the zoom to begin 
2. Click the Zoom-n-Pan Task Button.   

3. Click the Add Keyframe button   or press Z. 
4. Resize and position the rectangle to your 

liking, the view is updated in the Preview 
Window. 

5. Note: Each Zoom is made up of two key 
frames, one for the zoom in and one for the 
zoom out. 

6. The zoom shows up on the timeline as a blue diamond. 
 
Cursor Effects 
 
NEW to Camtasia 7 is the option to add Cursor Effects during editing.   

1. From “More” on the Task Buttons, select Cursor Effects. 
2. Position the playhead at the video location where you want to initiate Cursor Effects. 

3. Click the Add Keyframe button   or press Z.  The Cursor keyframe is red. 
• Adjust the Cursor Size 
• Select Highlight effect 
• Select Left-click effect if 

wanted 
• Select Right-click effect if 

wanted 
4. The selected effects will be visible for the remainder of the video unless you add another keyframe and 

change the effects at that point. 
 
 

PART IV                  Producing your Video 
 
 
A. Producing your project using Presets 
Producing your tutorial to the MP4 format creates a 
product that is high quality with a small file size.  It 
will also work on most modern computers.  This makes 
it the ideal format for the web. 

1. Click on “Produce and share” at the top of 
you window.  This will open the Production 
Wizard. 

2. The easiest way to produce your file will be to 
select the Web icon and press Next 

3. In the next screen, enter the “Production 
name” and select the folder to store your files 
in. Click Finish. 

4. A progress bar will appear during the rendering 
of your project.  

5. Your produced movie will open in a browser 

window for you to preview.  Click  in the 
center to watch. 
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6. You can then close the browser and click “Finish”. 
 
B. Producing your project with a Table of Contents 
NOTE: The table of contents will be based on the placement of Markers in 
your video. 
 

1. Click on “Produce and share” at the top of your window.  This will 
open the Production Wizard.  

• Select Custom Production Settings > Next 
• Select your preferred format > Next 
• Accept the defaults on the next screen > Next 
• Accept the defaults unless you want to adjust  

dimensions > Next 
• Check the box for “Embed video into HTML > Next 
• Check the box for “Include a table of contents with my 

produced video” 
• You can Preview your work before it is produced to verify 

you have the right settings > Next 
• Production Name – name your project and select the location to store the files > Finish 

 
 
 
 
 
 
When you install Camtasia Studio 7, you are prompted to add a toolbar to PowerPoint, allowing you to record 
Camtasia movies within PowerPoint. Using Office 2007, click the “Add-Ins” tab for the Camtasia menu to be 
visible. 
 
To begin a Camtasia recording:  

1. Open your PowerPoint presentation on a computer that has had Camtasia installed.  
 

2. Click the Record button on the record toolbar:   
 

3. Camtasia will launch a window with controls for adjusting 
Microphone volume, a Click to begin recording button and 
the shortcut keys for pausing or stopping your recording. 
 

4. Click to begin recording and record your narration to the 
PowerPoint.   
 

5. Use the microphone attached to your PC and walk through 
your PowerPoint presentation as if you were presenting to 
an audience. 

6. When you are finished presenting, use the keyboard key 

( Esc ) to stop your recording.  You will be asked if you want to 

stop or continue recording.   
Choose Stop Recording. 

7. Name the project and select a location to store your files, click 
Save. 

8. Next you will be prompted to select whether you want to produce 
or edit your video. 

• If you choose “Produce Your Recording” and click OK, 
please go to PART IV section B step #5 for instructions. 

• If you choose “Edit your recording” and click OK, you will 
be asked if you want to import your PowerPoint slide 
notes as captions, choose either “Yes or No.” Go to 
PART II - IV for further instructions. 

PART V                        Camtasia from within PowerPoint 


